Blue On/Off - Strange switch behavior as relay is turned off

Having a weird issue where the switch cycles through colors and then I assume tries to turn the relay off again after I manually (or through zigbee) turn off the relay.

This issue goes away when I disable the relay click through home assistant.

I have removed it from home assistant and re-added it. I have also pull it out of the wall to make sure all wires are connected correctly.

This is the second one I have installed, the first one worked perfect.

Here is a link to a video demonstrating the behavior: https://imgur.com/a/MYt0rOp

Is this a neutral or non-neutral installation?

I’m guessing non neutral and the load is too low. Probably need a bypass.

This is a neutral installation. Paired with ZHA.

I changed out the switch for another in my 10 pack and it seems to be behaving the same way. I have since installed another switch in another room and its behaving the same. I am betting that the load is too low because they both toggle an led bulb. Not sure if a neutral wire installation was supposed to counteract this but seems to be load related.

Looks like the switches are rebooting. To confirm, pull the air gap and then see if you get the same color sequence when you push it back in. It could be the load causing the switch to act weird, but I would also check for wiring faults.

If you think it’s the load, swap out for a incandescent bulb or a bulb that will draw more if the fixture permits.

1 Like

Try disconnecting the load. This will also test the switch in a non-loaded condition.

I am having the same issue with a neutral installation and the switch shows same behavior (e.g. works when I disable the relay click).

I have already installed one switch and it works well. The second switch is having this issue and seems to keep cycling colors and relay clicking. The second switch has twice the load as the first.

I tried pulling the air gap and the switch turned off normally with a solid blue led and did not cycle through colors.

How’d you guys make out with this? My 10pk of blue switches just came in today and the first switch paired like a breeze. No issues at all, so I was pretty stoked to keep installing. The second switch went into pairing mode, initializes, starts configuration and completes. The led flashes green and then I have no communication with the switch at all. Then the led flashes red and it goes back into pairing mode. Neutral is connected and there’s about a 40w load connected. I’m also using ZHA with a conbee II.

I’m having the same issue on a 3 gang with two blue series in it. It only shows up after I lose power(CB or house loses power). I can fix it by unpairing and repairing but if I lose power again, it does it again. Anyone been able to figure this out yet? I’m using smart things and it still does it without any load.

EDITED: Unpairing worked the first time. Now no mater what, I can’t get this to stop unless it’s on.

I’m having the same issue. My setup:

  • Single pole with neutral. No dimmer.
  • Connected to a ~65W load (4 recessed LED ceiling lights)
  • Connected to Home Assistant (ZHA) via Nortek USB Hub

Update: turns out my load/line wires were not colored correctly. I purchased a voltage tester as suggested in another thread and swapped the wires after confirming the error. Switch works just fine now!

3 Likes

Mark as solution so we know it’s resolved please!

Can confirm. Wires labeled incorrectly. Reversing them resolved the issue.

Never trust the color. ALWAYS test the wires first

4 Likes