Blue Series 2-1 Firmware Changelog | VZM31-SN

Reporting that l am also unable to control bound groups on 2.0.7. I even tried recreating the groups and bindings. If it matters, I use z2m and my group consists of one switch and two Phillips Hue downlight retrofits.

Same - control of bound groups no longer working on 2.0.7, neither via switch nor software, with Home Assistant ZHA and Sylvania/Ledvance bulbs.

Same here. How can we roll back?

1 Like

Instead of rolling back you can bind to individual lights as a temporary work around. Overall this firmware is better as actions are working consistently now.

Individual binding works - Have to remember to check OnOff cluster along with LevelCtrl.

zigbee2mqtt. Sengled bulbs.
Switch on 2.07 - actions are working great though.

Not to pile on - but I see the exact same behavior - I can no longer control groups that my switch is bound to.

I did have to do a similar thing as mentioned - bind to each individual light - but I would really prefer to move back to the group with a firmware fix :slight_smile:

Individual binding worked for me. Wow, these are SO GOOD now!


Thanks, can also confirm this works.

Just updated to 207, and asside from the group binding issues (running ZHA), things finally seem to be working much better! My dumb 3 way stopped glitching on and off several times when triggered by my hue motion sensor, and i can rapid fire press the on off switch from HA and it is practically instant (button delay = 0). Seriously, i am stunned by the change. So far (fingers crossed) even the sengled bulbs bound to my switch individually seem to finally behave as well. They appear to keep responding to multiple commands in a row now without locking up. I will continue to monitor them over the next few days, as I am highly suspicious of these bulbs. Thank you so much!

Edit: the smart bulbs stopped working flawlessly this AM. They respond properly initially, then seemingly randomly one or more bulbs will toggle again, sometimes multiple times, leaviysome bulbs on and others off. The brightness can change too. This does NOT happen when controlling the bulbs directly.

1 Like

We have version 2.08 that has a fix for the group binding that I will release a little later today.


awesome! do we need to re-bind groups if they are already in place?

Updated to latest and the switch is no longer controlling the binded group. I unbinded and rebinded. Saw a successful bind in the logs. The switch can read the binded groups brightness when it’s adjusted from home assistant (the led changes accordingly) but it’s not sending out the on/off command to the group. This affects binded groups. Binded devices works without issue. I even re-paired the switch. Having this issue with the 2 switches I have currently setup.

Philips hue bulb groups.

I’m using Zha with a TI coordinator.

What version are you on? I’m assuming by “updated to the latest” you’re on 2.07 which is the broken firmware for group binding. If so, I’d hang tight. Sounds like Eric is saying it’ll be resolved soon with the deploy of 2.08.

i am also having issues now with my previous bindings (no long functioning)… waiting for 2.08 before doing anything else.

how can i check the current version of the switch? (HA/ZHA)

1 Like

You can go to the device page and look at the firmware - 0x01020207 is 2.07 as an example.

2.07… yes.

Is SmartThings on the list of providers for Inovelli to be sending Zigbee firmware updates to for the 2-1? I can’t recall if WWST certification with firmware updates was on the table.

Where are the instructions for performing a firmware update on the Hubitat platform? TY

Go to the device and scroll down to the Ipdate firmware button. Press the button twice if running the latest device driver. You should see the the Hubitat logs it start (and flashing green on switch if enabled).

1 Like

We have been trying to get them to support OTA with edge, but they have not released a documented method of doing so yet. Maybe if they get enough requests, they will speed up the process?

1 Like