Blue Series - SmartThings - Disable Relay Sound - Parameter 261

How do I disable the relay sound for the Blue switch with SmartThings? I know it’s parameter 261, but my switch settings in the Edge Device Handler stop at 260 - Firmware Update Indicator.

Is there a way to program it via the config button? This useless sound is extremely annoying, especially with Zigbee binding on a 5-way switch setup - toggle 1 switch, and all 4 of them click and clatter at me on a slight delay.

1 Like

I had assumed it was a physical sound of the engagement. Now Im just curious. Hope someone gives a definitive answer.

Nope - it’s definitely a configurable parameter. Multiple forum posts mention disabling it for Home Assistant/Hubitat. If you expand the Firmware link at Resources | Blue Series Smart 2-1 Switch (On/Off & Dimmer) - Manual , under “Advanced Features” → “Parameter List”, it’s listed as the very last item.

There is a followup section labeled “Local Configuration”, but it’s empty, with no content. I assume those are the instructions I need to workaround the missing feature in the Edge Device Handler.

I suspect @EricM_Inovelli can update the edge driver to add that setting.

The label may be a bit misleading. As I understand it, It changes the latching technique from using the mechanical relay to using electronic logic to output 100%. The byproduct is that you no longer hear the relay click as it’s not being used. Essentially a dimmer at 100%, so if whatever you’re switching shouldn’t be behind a dimmer, you probably shouldn’t invoke this.

To my thinking, it’s the same as the “on/off” setting of the SmartBulbMode in the Red dimmer.

From the manual:

You may disable this sound by creating a, “simulated” on/off where the switch only will turn onto 100 or off to 0.

There is no difference in the power waveform the device provides relay clicking or not.

I’m really confused. If there is no difference to the waveform when using the relay or not, then what is the purpose of the relay?

Related, would a better name for the feature be “Enable/disable relay” with an explanation that includes “when enabled you will hear a sound”.

Yes, it causes there to be a click.

Oh. I really did not expect that answer. I figured that a switch that is billing itself as a 2 in 1 would use the relay for load control. So, that I’m 100% clear, 2 in 1 is purely a software function then?

It was planned to be that and hence the marketing make it out that there was a relay that could switch the load directly. But testing has proven that the MOSFET dimmer section is always in the circuit. The relay is switching the dimmer between the line and traveler terminal which is needed for use with a dumb 3-way switch. So, when the traveler is not in use the relay can be switched and not affect the operation.

1 Like

That’ll come in a driver update.

I just added option 261 to the edge driver. It should be automatically installed on your hub in the next few hours.

2 Likes

Thank you so much! Super speedy turnaround on that, and I see that parameter 262 is now available as well.

I confirm my switches now work silently after toggling 261. Great, and thanks again.

1 Like

@EricM_Inovelli maybe user error but I’m not seeing any of the parameters for the individually addressable LEDs in the ST blue edge driver either. Operator error on my end or do those need to be added?

They need to be added still.

1 Like

One my my blue’s continues to have the audible click relay despite parameter 261 being turned to disabled.

This behaviour is not the case with the other blue’s in my house. Wondering if I have a defective unit, or there is some other explanation? Using smarthings, Dimmer mode with Neutral. Thanks.

Any chance it’s a 3 way with dumb switches?

No, single pole.

The switch is definitely in dimmer mode? Parameter 261 only applies to on/off mode; the click is (should be) always disabled in single pole dimmer mode.

Also, the setting is to disable the click. So if the setting is off (0), the click is enabled. To disable the click, turn the setting on (1).

Yes it was set to dimmer and behaving that way, but with a relay click. Very odd. I ended up selecting configuration options manually using the paddle vs the app. It seems to working as intended now.