Cannot get Switch to pair at all

I think the reason for the recommendation for ZHA or Z2M is also that there are quirks/handlers/drivers, etc written and now built into those platforms as they seem to be the most common when using HA (and are what beta testers on HA were using).

Nothing is really stopping someone from getting Deconz working with it, just a matter of needing to know how to configure them as well as potentially changes to Deconz for stuff like the events to get multi-tap working, etc.

Just another data point.

I’ve updated the firmware on my Conbee II and still no dice. After putting it in pairing mode (pulsing blue), nothing ever shows up in Zigbee2MQTT - both eventually time out.

  • I have ~6 other Zigbee devices already on my network
  • No other hubs in the house that could be interfering
  • No logging information showing up in Z2M
  • Tried with 3 different Blue 2-1 switches, two of which are about 10 feet from the controller with no obstructions
  • Coordinator is on a USB extension
  • Zigbee2MQTT version 1.28.0
  • ConBee2/RaspBee2 Coordinator revision 0x26780700
  • Zigbee channel 11, Wifi 2.4 Ghz channels 1 & 6

I also submitted this in the form posted in the troubleshooting thread.

1 Like

Any updates here?

1 Like

This is likely a huge part of your issue. Zigbee 11 directly interferes with WiFi 1.
If your WiFi is 1 & 6, your Zigbee should be somewhere between 21-25. And yes changing your zigbee channel WILL require you to re-pair all your devices.

1 Like

If his other devices work just fine, it’s not just channel conflicts.

Not necessarily. Joining a new device and sending an on/off command require 2 different levels of communication.

1 Like

I’m afraid I’m also experiencing a failure to pair on one of my new Blues. This is setup in a dumb switch (no neutral) configuration. Of the 8 switches I’ve installed so far, this is the only one which I’ve not been able to pair. I have another blue about 10 feet away in the same room that pairs fine and I have a Sylvania smartplug that serves as a hub that is in the same room so plenty of signal. Multiple power disconnects, factor resets and attempts to use the airgap switch all to no effect. About 22 devices on the network at this time.

1 Like

Add me to this list as well. I bought a 10 pack. I added 4 with no issue. #5 will not connect no matter what I do. I added a 6th switch no problem but #5 still wont connect.
I have pressed the up paddle and config for 20 seconds to get the blue blink 10 times now. I have also held down the config for 20+ seconds to factory reset and that didnt change anything.
I also pulled the air gap out and put it back in and nothing happened.

Is there any thing else I can try?

1 Like

+1 to the list here. I bought 2 and the first one worked great - paired right away no issues. 2nd one I cannot get to pair at all. Hass OS, ZHA with 17 other zigbee entities all working great.
I have been able to find the device 2 times after 3-4 factory resets of the switch and ZHA will say “starting interview” but the switch will blink red and go back into pairing mode never to be found again.

For troubleshooting the ieee is 943469FFFE05C607

So far, I’ve installed 23 switches of 38. Currently 8 of them show an LQI of 0. and they are all listed as unavailable in z2m. I have around 45 ZigBee devices on my network and everything was rock solid, but all the sudden other ZigBee devices (endpoints and routers) have started to either lock up or respond poorly. I’m not sure what’s causing the low LQI issue, but I’m guessing buggy firmware is to blame for the routing issues. Hopefully it’s a quick fix they can push out, because the switches that work are really nice.

Subscribing here.

I’m having similar issue, but I’m setting up my first smart switch(ever) and also have a new Conbee II with deconz.

Conbee II - firmware: 26720700
deconz: docker deconzcommunity/deconz:latest

I’ll give it a try with the second switch tomorrow :crossed_fingers:

Indelam, did you ever get the switch working in deCONZ?

I am also running a Conbee II with deCONZ and the best I could manage was adding the switch as a light which, when turned off and on, would strangely turn other zigbee devices off and on. No other attributes were loaded aside from off/on as a light.

I only see mentions of supporting ZHA and Zigbee2MQTT–is there any intention of supporting deCONZ?

1 Like

Same here. I was about to start a thread “Big frustration with new Inovelli switches” but it seems I am not alone.

I have been using Sonoff Zigbee P (previously ConnBee II) and z2m (previously ZHA) via HA for two years and about 25 devices. Not a single time did I have substantial pairing/connectivity issues. I was under the impression Zigbee just works. Even for Aqara devices which are said to be buggy.

I couldn’t wait to install my new Blue 2-1 switches. Installed first one, tried to pair. Nothing showed up in my z2m. I couldn’t believe it. That never happened before. While the coordinator is a bit away, there are some sigbee bulbs within just a few ft which should allow hassle free connection.

After hours of trying I gave up. Then I thought: Hey, this is in a metal box! Faraday cage and such! Let me try a different one the next day.

Fast forward today: I install one in a new plastic (old work) box. Much closer this time and much closer than most of my other Zigbee devices. This time I left the switch hanging out. Guess what. SAME THING! I kept trying and trying. All of the sudden pairing worked. Even though is showed LQI=0, I could finally control the switch via Z2M.

I thought happiness can start now. Went to the breaker, turned circuit off, screwed switch into PLASTIC box, turned breaker on again. From now on, timeout issues in Z2M. Even after unscrewing it again.

Long story short: The Zigbee connection of these switches is not just buggy and barely functional.

I hope Inovelli is putting all their resources in fixing this issue.

As of now, I can just all switches back into the box into the basement. No point even continuing installing them. I hope a fix will be found otherwise I’ll need to return them very sadly.

I can confirm that every single switch from my batch is also from the 94:34:69 and the 38:5b:44 range.

I am happy to see that all faulty switches seem to have been isolated to specific batches.

I’m having the same trouble. I can’t get it to pair to home assistant using TubesZB PoE coordinator ( tube_zb_gw_cc2652p2_poe). @tube, any ideas? Not sure where the problem lies, as I’m able to pair other non-inovelli without issue.

Can you confirm the ieee of the applicable switch(es)? Should be on a sticker in the box or part of the QR code on the front of the switch.

Naturally, I put the sticker on the back of the switch. I can’t seem to scan the QR code, but does it help you? If not, I can pull the switch back out to take a look. I ordered 30 of them, and this is the first one I’ve installed.

94:23:69:FF, unfortunately this one falls under the listed ones with signal issues. I’d recommend holding off installing more, but it should work fine as a switch for now.

Thanks for the heads up!

1 Like

So this worked for me but your milage will vary… I had a switch that I could not get connected at all… I pulled a plug from a different part of my house, plugged it real close to my non working switch… and the hub found it and connected it for the first time!

I then moved the plug back to its original location and the switch is still working as of now. Could be a way for some of you to get the already installed (but not working) switches onto your network and see if they will stay connected.

EDIT: ok it fell off the network so I had to move the plug back and the switch worked again. So the plug is a temp solution but it will work for now