Cannot turn light on (or off) with paddle on Red Dimmer Switch

I recently installed a Red Series Dimmer Switch (Z-Wave) and it seemed to be working fine, both with SmartThings and operated manually (with a pesky 2-second delay).

Now, the switch won’t work unless I’m controlling it with SmartThings; I cannot turn it on, off or dim it with the paddle, but it works fine from the app.

Additionally, when I look at the history for the switch in SmartThings, it does show when the paddle is being engaged - every button press is registered in the history, but nothing happens when pressing the button.

Any thoughts on how to troubleshoot / correct the issue?

Any thoughts, once I get this working again, on how to remove the delay? My wife wants the switch to work like all others - press the paddle and the light should go on or off, without delay.

Thank you!

Open the device settings page in the app. Scroll down to near the bottom and make sure that “Disable Local Control” isn’t set to “Yes”. Even with local control disabled, the presses are still shown in the events list in ST.

Once you have it going, turn on “Disable Physical On/Off Delay” to remove the delay, limiting the use of the dimmer as a scene controller. (Firmware 1.47)

Bry, thanks for your response.

I’m not able to find that option. I’ve looked at “settings” for the app, and also the “settings” at the device level.

Not sure where else to look?

What firmware on your switch? I’m pretty sure this has always been there, though.

I’ve been trying to figure that out, via SmartThings, as well. No idea! Under “information” it says the controller version is 2.1.17-4.

FWIW, I’ve ordered a Hubitat Elevate (because apparently I can do OTA firmware updates with that) but that was before I even discovered that I could not turn this switch on/off from the paddle. I’m mystified.

What app is that? SmartThings??? I have none of these options. I’ve been searching through the app and haven’t found options like this anywhere. What’s your click path to this? Note that I’m running of the app, which appears to be the latest.

Press the config button 8 times really fast…this should turn on or off local control in case you can’t find the menu.

For the firmware, it’s in the device page in the IDE. Log in to . Under “My Devices” find your device and click on the link under “Device Name”. This is the device page. Scroll down to current states and you’ll see the firmware.

@harjms or @ anybody . . . Disable Local Control is in all firmwares, right? i.e. it’s always been there?

Interesting. Actually, I was just in the IDE site and took a look at that. So… this may be part of the issue - I’m still on a Gen 1 hub; that hub doesn’t allow local control at all - so technically, its “off” as you suggested. (Execution Location is “Cloud”)

To find the Disable Local Control setting, in the ST new app, click on the device to open the device’s page. Click the 3 bar menu top right and select settings. Scroll down below the notifications. You don’t see a setting for Disable Local Control???

@Bry - Disable local control has always been there (at least for me when I installed my first one last year). Should be in all firmwares unless I missed the removal of it to fit other features in the notes.

My options are very different!


1 Like

The local control I’m talking about is an Inovelli setting that pertains to whether or not the switch works when you press the paddles. I think you are confusing that with local vs cloud execution. That’s something completely different.

Forget about the firmware for now as I don’t think that’s the issue. Please go to the new app in ST and look under the device’s settings as I suggested. This worked at one point, so either a setting changed or the switch got hosed. I’m betting on the first . . .

What is the version of driver in IDE?

Do you mean the firmware version?

EDIT: DH maybe. Good point!

Still digging. Doesn’t seem to be on the page for the device.

@Bry Did you see my screenshots from above? I think our replies crossed; those three images are all the settings available for the switch. Very different than yours.

I’m actually surprised you got this to connect at S2 on a V1 hub…I’d try excluding and re-including with no authentication.

Did you load the Inovelli Device Handler for the Dimmer? In the IDE, go to My Device Handlers and find the DH for the dimmer.

Click on the DH. Look at the date at the top. You should be using the 9/21/20 version.