Dimming not working with blue 2-1 using zigbee binding to group of smart lights

I have a Blue Series 2-1 switch bound to a zigbee2mqtt group of Juno Connect wafer lights. I also have an Inovelli aux switch connected to to the 2-1 switch.
The switch is configured to be in smart-bulb mode.
Turning the lights on/off via the switch works properly.
However, holding the paddle up or down does not adjust the dimming level.

In the Z2M front end I see that the Bind tab for the 2-1 Switch Device shows source endpoint 2 of the switch is bound to the proper destination group. Also, the “LevelCtrl” and “OnOff” clusters are both checked.

Does the switch need to have additional configuration to enable dimming support?

Thanks for any tips!


Can you post screenshots?

Sure, does this help?

And here’s the group:

Try adding the switch to the group.

Try adding the switch to the group.

Interesting, will try. Which endpoint (i.e. 1, 2, or 242 are options)?

Edit: directions in link below. It looks like you want EP 1 in the group. Then bind EP2 on the switch to the gruop.

Thanks for that. I was following those directions but had assumed adding the switch to the group was only needed if using multiple switches to control the same lights.

Adding the switch to the group does not fix it unfortunately.

If I adjust the “Brightness” slider for the switch from the group UI all the lights respond beautifully (see below screenshot). However, holding the paddle does nothing.

Perhaps there is some magic switch button press sequence that needs to happen to configure long presses on the paddle to adjust dim level?

Ah, I figured it out!

In zigbee2mqtt web front end:

  1. click on Devices
  2. click on the device for the Inovelli switch
  3. click on Exposes tab at top
  4. scroll down to “Output Mode” and choose “Dimmer”:

Here is the exposes tab:

Here is the “Output Mode” setting:

1 Like