Firmware v1.56 (Beta) | LZW31-SN | Dimmer - Red Series (Gen 2)

Had same issue here, downgraded back to 1.48 and all works normally again

Agreed. I plan to downgrade soon.

@kreene1987, @PJF, @EricM_Inovelli : Do you have anything else I could test before going back to previous beta version?

I’ve got this exact issue with just 1 switch. My other 3ways seem to be working fine.

I had everything connected to HE, all was good except the hub was crashing 3x/day.
Moved them to HA with zwavejs. All my 3ways work fine except for the kitchen one. Didn’t work at all. Was on fw 1.47 so I updated to 1.56/1.44. Changed parameters 21, 22 and 51/52. Confirmed they were all changed to the new values, then changed them back to where they should be. Now the 3way switch (GE Aux) will only turn the light off. Will not turn it on.

Reverting back to 1.48/1.41 now to see if that fixes it.
EDIT: 1.48/1.41 fixed the issue for me right away.

I have the same issue as others. With this update, the aux switch only turns off or dims the light. It does not turn it on. Up and down on the aux switch do the exact same thing. Sounds like the issue that was supposed to be fixed with v1.54, except that I am in a neutral setup (I actually rewired my wall so that my 3-way could be on neutral, to fix that non-neutral issue). I’ll be rolling back gradually, to see which version actually broke this. I had been on 1.48.

I will add that my 3-way with dumb toggle also exhibits this behavior. With the dumb toggle in one position (in my case "up)), the Inovelli works normally. When the dumb switch is toggled “down” the switch cuts power as it should, but then the Inovelli does not operate properly. The LED bad turns on when momentary up is pressed, and I do hear the internals click on, but the dumb bulb does NOT illuminate. When the Inovelli momentary down is pressed, the internals click, the LED bar goes dim, but the light remains off.

This one I don’t need SBM, so I’ll be reverting back to 1.48 until further beta is issued.

I downgraded back to 1.55 and my aux switches still don’t work. I set-reset-set each parameter to ensure they are all correct, and the same behavior as 1.56. It’s baffling since this exact configuration worked previously. Gotta be missing something, but too tired to figure out tonight.

1 Like

It seems like the latest firmware has fixed aux mode in non-neutral, but is causing problems with aux mode in neutral. Sigh . . . :slight_smile:


Hey, this is what beta testing is for! I’m just glad to be along for the ride (and SBM is working GREAT!!!).

1 Like

Update: The aux switches now work correctly after downgrading back to v1.55 then power cycling the switch override a few more times.

1 Like

Thank you for the update.

Update #2: Still having trouble with Aux switches after downgrading back to v1.55. I’m baffled what could be wrong since it worked well before switching to v1.56. I haven’t touched the wiring since installing.
However, I didn’t downgrade the Holtek v1.44 back to the earlier version. Could this be causing the trouble?

I’m still having the same issues I outlined here: Firmware v1.55 (Beta) | LZW31-SN | Dimmer - Red Series (Gen 2) - #70 by BrenenP

No big deal right now, just letting you know. Let me know if there’s anything I can test if you don’t have the switch. I also understand if you don’t want to try to support it.

Could Holtek v1.44 be causing the aux switch problem? I don’t want to revert this if unrelated.

I’m on 1.55 and 1.44 and mine is working just great. Recommend flashing again both firmwares and testing, might even need a hard reset.

Checking that info and I believe the first scenario is working as expected. 3-Way toggle mode is meant to be used with a dumb switch so the clicking is only necessary in this mode to swap the load between the load wire and the traveler wire.

As for the second scenario, this is a known issue in 1.56 that we are working to fix. Thank you for the feedback and efforts here!

@dualtronic can you remind me if you are in neutral vs non-neutral?

1 Like

Neutral with 2 aux switches.

Just as an FYI (from another thread) there is a known issue with this firmware in 3-way installations with toggle (dumb) switches. It has been identified and is being resolved in a further firmware update per @EricM_Inovelli.


@EricM_Inovelli : Could you give us an update for the latest issue with 1.56 with auxs and neutral? Has the root cause been identified? Would more in-the-field info from us be helpful?

For those with neutral + aux configuration 1.57 was released.

If you have problems with neutral and 3-way dumb switch please try this version as well.

Firmware v1.57 (Beta) | LZW31-SN | Dimmer - Red Series (Gen 2) - Switches / Firmware Discussion - Inovelli Community