Firmware v2.31 (Beta) | LZW42 | RGBW Bulb

Interesting, I need to try that method to see if it is more difficult for me to get a non-secure inclusion.

UPDATE: I was in a panic, and after waiting 20 minutes without the status changing, I aborted and tried again. Lucky for me it worked!

I just got a zooz zwave stick in yesterday to start doing some firmware updates on my devices. Updating a bunch of LZW42 bulbs from 2.28 to 2.31. Got 3 done and was starting to get on a roll with it, when we had a power outage. It only flickered for a second, but I fear I am screwed. The computer running the update is on a UPS so Im all good there, but the bulb was not on a battery or anything and lost power for a split second. Stuck on packet 193 of 2735. Am I screwed?

1 Like

Well it won’t hurt if you try again. Not much to lose at this point if the device is bricked. I’d just turn off and (after a few seconds) turn back on and reattempt. I can’t remember if the firmware is overwritten as it’s being uploaded or not.

I’m sure Edison would be amazed at flashing firmware to a bulb.

1 Like