Has Association set up changed?

I’m using 2 Inovelli Red Series on firmware 1.48 in a 3 way and Hubitat C7 with their latest firmware,

The line and load are in different boxes. I tried doing a “classic” association per here:

I associated groups 2 and 4 from the line switch to the load switch and group 3 from the load switch back to the line switch. I do not have any security turned on for either switch.

The line switch didn’t work.

I got it to work like this:

I associated Groups 3 and 4 from both switches to the other one. I did not do a group 2 association at all.

One both switches I have Params 1-4 as 1, 1, 0, 0. Param 12 is 11 and Param 51 is set to Yes.

I then created a rule that included both switches that said with a button 1 push fade the load switch to 100% with 0 seconds fade as I have a rule for button 7 pushed is a fade of the lights to 40%.

So has the method of doing an association changed from how it was describe above?

Am I doing something “wrong” and I should have only needed to do the “classic” set up?

Should I have set Param 22 for either, and if so, how?

Glad it is working, but I’m trying to be sure I’m learning how to do it the best/correct way.



One P.S. The only down side is that it takes about 1 second for the line side fade out. I tried creating a rule to set the load side to fade off in 0 seconds, as mentioned above, with a line side button 1 pushed, but nothing I did worked to get it under that. If I made params 1 and 2 zeros then it wouldn’t dim smoothly.


Yes, this is correct, but you only need parameter 12 set to 11 on the slave switch.

If you are trying to get the default behavior of turning the switch on with the up button to be that it goes to 100% can’t you just set the “Default Level (Local)” setting to 99?

If I turn the light on with a 7 push, which sets it to 40%, and then do a 1 push it doesn’t change the dim level even with params 9 and 10 set to 99. My guess is that 1 push is just sending a “turn on” signal and the switch is already on (albeit at 40%).

Just be sure the coding hasn’t changed (and I had 99 set for 9 and 10 when I first starting doing the 1 Pushed = 100% rule for all my switches) I removed the 1 pushed rule from one of my switches, made sure Hubitat params 9 and 10 were set to 99 for that switch, and tried it again. That test verified how it was working, i.e. that if I do a 7 push, it comes on to whatever % I set it at, but a 1 push then does nothing. So while set 9 and 10 to 99 will turn on the light to full brightness if it is off, it doesn’t do anything to set the lights to 99 if the lights are already on.

I wish that were true. Unfortunately, that doesn’t work if the light is already on at some dimmed level.

1 Like

Which is vastly more concise than my response. :smile:

1 Like

Oh, gotcha. Yeah, that wouldn’t work.

Please add that to the wish list.

1 Like