LZW-36 Fan/Light switch unresponsive

Hello…hoping to see if the community can help me out with my fan/light switch. Last Thursday, early morning my dining room light would flash on/off every couple of minutes. Some time in the next hour the fan turned on. The fan and light would not turn off when I pressed any of the buttons or dimmers on the wall switch. Since it was 2:30 in the morning by the time I looked at a clock I fired off an email to support and I went back to bed. When I woke up a few hours later the light and fan were off. Support suggested that next time it happens I should do an exclude and then reset the fan switch and canopy module. Since everything has been working I didn’t have a need to do that.

The fan came on out of nowhere and would not turn off. I decided to exclude and reset the fan switch and the canopy module. The exclude went as planned and the the resets worked.

Pairing the switch and the canopy module did not seem to work. I’m getting red lights instead of green. Despite that the light is controllable from the wall switch. The fan however is not. I cannot turn the fan off, and it’s still on. That’s gonna get real annoying real fast.

Does anyone have any way to help me out here?


Have you tried cycling the circuit breaker at the power panel? The canopy module may just need a power reset.

I forgot to mention I did that in the first occurance of the problem and when the power came back on everything just picked up where it left off.

I can give that another shot here in a few minutes.

ok. Back from flipping the breaker. I flipped the breaker, the power went off, I waited 30 seconds before flipping the breaker. The fan came back on full speed and will not respond to the switch. The light is still responding to the switch.

Edit: Some 10 minutes later, the fan is off and the fan and light are responding to commands from the wall switch again. I guess it requires some time after flipping the breaker.

So if this is the way to get control of my fan again and this is going to happen every few days that’s going to be awful.

What hub and driver are you running? What firmware?

It is a Z-Wave.Me USB stick on Zwave JS…firmware says FW: v1.36.1

That’s current firmware.

One of the HA folks might be able to help you further diagnose.

Yeah that’s what I’ve learned since posting this.

Respectfully, I’m not sure how that could be since the fan/light were not responding to the wall switch…that has nothing to do with HA. After the reset of the canopy module and wall switch today I hadn’t paired the switch with my Zwave hub until after the breaker flip and I was able to control the fan/light from the wall switch again.

1 Like

Agree. Hopefully it was a one time deal and just needed a “break.”

First and foremost, read through this thread. From your description it doesn’t sound like the common issue seen here since the light is still working, but you’d have a better idea if this may be it or not. The switch connects to the hub via zwave, but it uses RF to communicate from the switch to the canopy module.

My hunch here is that you may have accidentally enabled local protection on the fan button. You can check this by going into zwave-js, find the node for your lzw36, go under configuration and look for [70-112-0-31] Local Protection. It should say None.

As a last resort, I’d do a full reset on the switch itself instead of an exclude.

EDIT: I guess I should have kept reading! LOL Still read through that thread. I had this issue almost daily until I changed my WiFi channels and Zigbee network channel. Now I only run into it about once a month and it only lasts a few seconds.

Yeah I’ve done a full reset. Local protection is not enabled unless it’s somewhere different from this screen shot.

As far as my WiFi channels and Zigbee goes, my LAN controller manages my WiFi channels for the least congested so it changes whenever the controller decides. My Zigbee devices are all Aqara with the Aqara gateway so I couldn’t change it if I wanted to. Still, I’ve had the Inovelli product for a little less than one year and it is my only Z-Wave device so I’d have thought if this were an environmental issue it would have cropped up sooner.

Zwave isn’t affected by WiFi channels unless you’re broadcasting low 900 mhz, which isn’t an option.

Edit: I understand the canopy is 2.4 ghz. Was just reiterating WiFi and zwave is not an issue with interference.

If you’re using UI hardware, I’d turn off channel optimization. Do a scan on a android device with WiFiman and see what the channels around are. Also, set your 2.4 ghz channel to 20 mhz bw.

I’m using Cisco hardware.

Well it happened again this morning. The ceiling fan is randomly powered on. I left my house at 5:30 to go to the gym and the fan and light were off. Came home just a few minutes ago and the fan was powered on. Would not respond to the wall switch.

Edit…flipped the breaker multiple times this morning. Still cannot get control of the fan, have completely lost control of the light. I’ve had to resort to removing the blades from the fan and removing the bulbs from the light.

I think I found the problem. It looks like the board in the canopy module yeeted itself. Yes that’s a technical term.I wonder if I can get this replaced. Going to reply with this to the email chain I have with support to see what they say.


1 Like

New feature…well at least you may have a cause. Definitely send a ticket into the system and see what they can do. I’d attach the photo or link this post to it.

1 Like

I’ve attached the image. I haven’t heard anything back from support yet.

Just curious what the normal response time is for support? I don’t want to bombard them but I do want to shoot them a follow up at an appropriate interval.

Depends. There’s only one @NateB_Inovelli and the others try to pitch in when they can.

Ah thanks for letting me know. I’m sure he has his hands full and I’ll try not to sweat it then.