LZW31-SN and Enbrighten in 3-way setup stopped working with 1.56

My setup worked fine, until I upgraded the Firmware to 1.56 otz and 1.44 bin.

The switch behaves normally and works fine, but the 3 and 4 way setup I have have disabled the Enbrighten add-ons that worked fine previously. All with Neutral wire.

Any ideas ?

Known issue with 1.56. Revert to 1.55 and hold on for the next release!

Must have missed the memo… And where can I find 1.55, can’t seem to find it?

Thank you.


Thank you - if this is a known issue, should there not be a note with the beta version about this or an amendment of sort… Attention - for those using in 3 or 4-way setup, the addon switches will be disabled… wait for next version.

This is a beta version, which by definition is a version released for testing. You should presume a beta version will have issues.

Comments and issues pertaining to the beta version are posted in a thread pertaining to that specific beta. This is where you will find the comments you are looking for. If you take a look at that thread, you will see a number of comments indicating issues with the aux switches. Not sure if your specific issue is in there, but it’s clear that there are problems with the Auxs in general with this beta.

Correct, I do expect issues. I did research high and low in the Innovelli Community and did not find a specific discussion on betas for the LZW31-SN 1.56… Had I found it, I would have duly noted it and rolled back. As i still cannot find it, could you direct me to said thread? Thanks.

Sure. I just searched for “1.56”.

FYI 1.57 is out.

1 Like

Happy to report that my 3 and 4-way installs are now working fine. My Enbrighten Add-ons have come back to life.
Thank you.


Heck yeah! This is great news, thank you for reporting back. Very sorry for the issues with 1.56 :slight_smile: