LZW36 Fan/Dimmer ZWave Control Issues

First off, I love all my Inovelli’s and have been salivating over the Fan/Light Switches since they were announced.

I seem to be having a different issue with my new Fan/Dimmer installation, different from what has been posted so far. My setup is HomeAssistant on Ubuntu server, Aeotec USB Zwave, added the .xml info into the zwave configuration (same as before for all my red and black Inovelli’s) and un-commented the CommandClass id=38 section. Rebooted everything and then added the LZW36. It pairs no problem, I see activity and commands sent in the ozw log, HA updates entities upon refreshing, and new parameters are acknowledged in the ozw log as well:

2020-07-03 22:52:32.876 Info, Node044, Response RTT 128 Average Response RTT 128
2020-07-03 22:52:32.876 Info, Node044, Received a MultiChannelEncap from node 44, endpoint 1 for Command Class COMMAND_CLASS_SWITCH_MULTILEVEL
2020-07-03 22:52:32.876 Info, Node044, Received SwitchMultiLevel report: level=0
2020-07-03 22:52:32.876 Detail, Node044, Refreshed Value: old value=0, new value=0, type=byte
2020-07-03 22:52:32.876 Detail, Node044, Changes to this value are not verified
2020-07-03 22:52:32.876 Detail, Node044, Expected reply and command class was received
2020-07-03 22:52:32.876 Detail, Node044, Message transaction complete

Local control at switch buttons work and canopy module receives command. Fan / Light operate as expected.

My issues:

  1. Control from ZWave do not go any further than the switch. LEDs do change state but fan or lights do not change state, as if canopy module is not receiving signal despite receiving commands from local control.
  2. My fan (MinkaAire LightWave) has a 16w integrated LED. When light turns off it flashes bright for a split second and then stays on. I’ve tried setting the minimum dim level parameter to 45 and it eliminates the bright flash but light still remains on dim. Light still stays on dim even when Brightness is at 0.

Canopy wiring I am positive is correct. Fan/Light switch shares a duplex box with a Red Series Dimmer. Only thing I can think of is I jumpered the Neutral from the Dimmer rather than going to the Neutral bundle. Both are on the same circuit.

Would that affect what I am seeing with the fan light not turning off fully? I have no idea why the switch works locally but not sending commends received from ZWave. I have 2 more of these “Holy Grail” switches to install on similar LED lighted fans. Any ideas?

Pigtailing the neutral via the backstab connections as opposed to the neutral bundle is perfectly acceptable. I can’t answer your control question, but the light not turning off fully might well be an LED bulb issue.

It’s a bit early to tell, but just like the dimmers, there may be compatible and incompatible bulbs. Not sure if a bypass is indicated here, but there have been some with dimmers (with neutral configs) that have solved issues. Maybe the same here? Not sure . . .

1 Like

Sorry for reviving this but I have the same fan and I was wondering if you ever solved your issue?