LZW36 just installed - trying to find the toggle for "Smart Bulb"

Hi Folks!

I just installed (2) LZW36’s to control a celing fan/light. Install went smooth - all works great from the switch. I added them into Hubitat - basic functionality works.

One of the rooms has LIFX bulbs - so I want to ensure that physically pressing the light button instead of cutting power just sends a toggle to the group I created for the LIFX bulbs.

I can’t seem to find the “smart bulb” option that I thought I read about?!

Any help would be appreciated!

Thanks,

mat

I am 90% of the way there…

For those looking to do the same thing.

  1. disable the internal relay (hold button A down, and tap B button 8 times) - it will flash red to signify that it is disabled - do the same to re-enable (flashes green).
  2. Created a simple rule that says "when <switch_name> switch 1 is pressed - toggle the group I created with the LIFX bulbs in it - works great.

How do I get the LED bar to basically toggle as well? I would like it Off when the bulbs are off, and On when the bulbs are On.

Thanks!

Matt

Strange - i tried creating the Light LED child device - and while it is created, I can’t turn on/off the LED strip light?

(I was going to try and use the mirror app to keep the bulbs and that LED bar in sync).

It seems you have been talking to yourself this whole time. I would also like to be able to toggle the LED bar as well.
Did you ever get this working?

With the current firmware, the LED bar is tied to the physical state of the Light switch. When the Light relay is disabled, the output to the physical light is always 100%, so the LED strip will always show 100%.

Yep - after a ton of testing that is what I figured out… :slight_smile:

Thanks!

Matt