Red 2-1 not turning off

I am in the same situation. My red switch does not turn off the load. I have tried the hardware reset recommended (hold config for 20 seconds) but instead of the LED turning red, I have it turn green after about 10 seconds, then yellow after another 10 seconds, the finally purple.

I have tried tapping config 8 times to toggle local control, that didn’t make a difference.

Interestingly enough, before I excluded the switch I have tried toggling the “smart light mode” even though it only controls a couple of plain old LEDs, and that made them brighter.

This is a VZW31-SN using 1.2 firmware.

The plot thickens… I excluded and re-added it, and now I can control it, mostly.

When I turn it off, it dims quite low. I can turn it on to 100% and it goes brighter, but even when dimmed all the way down or turned off, there is still some residual load.

This is a plain single pole switch, using neutral, driving two incandescent light bulbs of 40W each (they are in a special light fixture, and we haven’t found LEDs that complement or match the style).

I pulled your posts into a new thread since your problem is with a red 2-1 and the previous thread was for a red (gen 2) relay switch. They have different button combinations and settings so those techniques from that post would not apply to this one.

Hopefully this will help get you some more visibility on the issue too.

Are you using a quick down paddle press to turn off the dimmer? I’m asking because some incorrectly thought the dimmer would turn off by holding the down paddle. When you do that, it will only dim to the lowest level, but not turn off.

As a double check, look at the switch’s status in the hub to make sure it is really off.

Correct - single quick tap to turn off. In Home Assistant the state was in sync with my actions. Whether I turned it off from the switch or from Home Assistant, the behavior is the same.

I don’t believe this is the correct method to factory reset it. I thought it was config+up paddle then release paddle then config button (or vice versa). That’s the way it is for Blues. The old Gen 2 reds were hold config for 20+ seconds.

Oh, got confused by Resources | Red Series Dimmer Switch - Manual and other random googling around while frustrated.

I suspect what happened is Light short, now dimmer switch is on 100% of the time :frowning: We indeed had an iffy light installed in that circuit that tripped twice. It seems it took the relay with it.

Could you try a factory reset using the correct method? Then add the switch and reconfigure.

Resources | Red Series Smart 2-1 Switch (On/Off & Dimmer) - Manual still does not show what the correct method is. Do you happen to have a link to most up to date documentation? (I don’t want to confuse the switch any further by doing more button maneuvers without knowing what I’m doing.)

You may be correct. I just looked on the new website and the 2-1 Reds are hold down config button for 20+ seconds. I thought it shared similar code to the Blues (Blue Series 2-1 Switch • Factory Resetting Your Switch | Inovelli Help Center) but looks like I’m wrong.

Regardless I forgot you had zwave and I believe excluding resets the switch (don’t think zigbee spec requires it). I’m only running blues so I am a bit off.

The correct process is listed here: Red Series 2-1 Switch • Manual | Inovelli Help Center

Good ole consistency.

Thank you for the link and quoted reference. I will try it for completeness, but given that I have excluded then included back the switch and it still stays on, I am assuming it is busted.

It’s certainly possible it’s busted, but I would expect that to end up with the load not turning on, instead of the not turning off behavior you’re seeing here because the 2-1s don’t use a relay for driving the load.

If a factory reset doesn’t sort it out, I would file a ticket at and @Eric_Inovelli or @Courtney_Inovelli should be able to help.

1 Like

I have the same problem for more than a year now. Already spoke with Eric and Customer Support, tried everything: factory reset, installed a capacitor on the load side, firmware upgrade, etc… nothing worked.
The RED or BLUE on the “dimmer mode” keeps “leaking” some current to the load side when it was supposed to be off.
The only way to turn the load off is changing the switch mode from “dimmer” to “switch only”.