Solved: How to tie automation to Blue multi-click in 3-way

Environment: HA running on dedicated Protectli box. Zigbee2Mqtt with ZigStar hub (only one in stock at the time).
I’m well into my 20 switch installation of Blue switches and have started fighting with 3-way issues. After much Googling and reading old posts, I managed to get the basic setup working. Why we have to use “1” and “2” for source and destination instead of “switch” and “load” is beyond me. And I have no idea what endpoint 242 is used for.
Anyway I have managed to get my first 3-way working where one end is configured as a single pole with the load and the second Blue switch has no load and is configured as a single pole smart switch in dimmer mode. Both ends properly can control the load to on/off/dim.
Now, I want to add some way (Scene/Automation/Script/whatever) to double tap down on the smart switch (with no load) and shut off all the other Blue switches. From what I can read, this is recommended:

Settings → Automations & scenes → + Create Automation
Create new automation
+ Add Trigger → Device
Select the switch with no load.
However, at this point, I’m stumped because there I can not see any way to select “double tap down”. I confirmed that Button delay is 500ms, so multitap should be supported.
I’m guessing that there is some setting I am missing but I’ve dug through Exposes, Settings and Settings(specific) and it’s not obvious.

I do see that “Availability” in About is disabled by default - from what I can tell that’s not relevant but I’ll mention it.

Followup. It seems that there is a bug in the Zigbee2Mqtt addon such that it does not see switch capabilities unless the capability has occurred after the addon is running. So, the “fix” is to restart the Zigbee2Mqtt addon, then cause the desired event to occur (in my case, double tap down). This causes the trigger to be available in the dropdown.
Note: This also means that each time the Zigbee2Mqtt addon is restarted, previously defined automations will no longer be available the first time they are triggered because the addon is unaware of them.

I think this is the same issue as discussed here: Trigger: Unknown trigger (after extended power outage); can't get them to appear

There’s a link to my blueprint in that thread for scene control that avoids this problem by reading the MQTT triggers and not depending on HA knowing what all triggers exist.

Thank you. I’ve just grabbed it and it looks like a good solution. Will test it out over the weekend.