Switch completely frozen

@sean_trini, which zwave controller do you have? SmartThings?

I’m gonna try hubitat and maybe switch. The delays and lockups have become too frequent for my taste. Maybe it’s a smartthings issue, maybe my house is haunted but I’m gonna get to the bottom of this. Maybe the answer is hubitat.

I have also noticed that some switches that have relays disabled don’t always work when first pressed and are sometimes delayed after the first press such as activating a scene. Then the switch works pretty well, although with a slight delay but much better than the first press

Just for statistics - happened to me today as well with Red Series switch. ST Dev Console was saying " * networkSecurityLevel: ZWAVE_S0_DOWNGRADE". I have screenshots if you are interested.

Arg… Sorry for this guys, I’m not sure what’s happening here.

Can you let me know a few things:

  • What parameter settings (if any) do you have setup? Example: Do you have any of the settings changed in the device handler settings?
  • What load are you controlling (LED, approx Wattage, etc)?
  • What version of ST Hub are you using?

@2vanger if love to see the screenshots if that’s fine. I have quite a bit from @Yoshi98bc so it will be nice to compare them to see if there’s any similarities.

Since there’s sensitive data on them, you can shoot me a PM of you’d like.

The more data we can gather the better so I can try to get with ST to see what the root cause is.

Sorry for the inconvenience, I know this is annoying.

Next time it freezes, you can pull the air gap (bottom left corner) and that should reset it - it’s probably easier than flipping the breaker.

Don’t know why but “Sorry, you cannot send a personal message to that user.”. Try sending one to me so I could reply to you.

@Eric_Inovelli… In my case

  • re: handler, I used the standard ones… ie, no modification. I followed exactly these steps for both the device handlers (along with the notifications and scenes)… ie, copy and pasted. LOVE the details btw!
  • re: load, these are my LED bulbs. There’s 3 of them in the chandelier. They’re 5W each.
  • re: hub, mine is ST version 2. @biocomp

I see from the other thread/above that you wanting us to pull the air_gap instead of the circuit breaker. Just know you’re depriving me of my 50 steps but anything to flush out these undocumented features :slight_smile:

I also have the “Live logging” tab open so i’ll keep an eye on it to see if we can catch anything unusual the next time it freezes up. Anything else you need, just give a shout. Happy to be one of the minions to help make it a kickass product. It doesn’t hurt that I’ll need to know when my front door is left unlocked. :smirk:

edit: adding couple more observations.

  1. I have this red switch, several GEs, a couple Levitons, a Zooz, 2 wifi TP-Links inside my ST v2 Hub and when it was frozen, all the other ones were still working and on different circuits throughout the house. I only reset the circuit breaker the red switch is on so if I was a betting man, it’s somewhere between ST and Inovelli. Note: it is nifty to be able to add the Wifi TP-Link in the ST.

  2. A few days after adding the scenes (in which the up double-click turns on various lights, and down double-click turns off those same various lights), i did a demo (showed off) to the wifey and it worked as expected. However, a day later when i tried to show the kiddo the same demo, nothing worked.

Just had three red switches freeze in the same room. Local control and remote control didn’t work. Gonna swap them for something else. There is a problem here, either in smartthings side or inovelli. Sorry Eric, but it is happenning way too often. Could be these switches cause I haven’t had any others have this problem except for that one I returned to you. Could be a range issue as well but switches 4 feet from these and in direct line of site have no issues. I have over twenty of these switches in my house and these are driving me nuts

@Yoshi98bc - Not to say there isn’t an issue, but I have 9 of these switches installed (mix of basic and scene). I have had a couple of issues of lights not coming on from my Lighting rule, but never have had a non-responsive switch. I was able to turn on these switches from app or locally if I noticed the lights weren’t on. I’m using Hubitat Elevation for my controller. The only issue I’m experiencing is a 3-way issue that Eric is actively troubleshooting with the manufacturer. I wouldn’t be willing to bet the issue is on SmartThings, but seems most of the no responses are from ST or HA users.

Does Smartthings have the ability to set the protection parameters? Based on my conversations with Eric M in another thread, there 2 different Protection settings:

Local Protection State Description
0 Unprotected - Device not protected, physical button presses work normally
1 Protection by Sequence - Internal relay disabled, but scene commands and config options still work
2 No operation possible - Physical buttons do nothing
RF Protection State Description
0 Unprotected - device accepts and responds to RF commands
1 No RF control - runtime commands are ignored, but device still responds with status on requests
2 No RF response at all - Device will not even respond to status requests

If the Local protection state and RF protection state both somehow got set to 2 (via smartthings, a bug, user error, etc) it might look like the device is completely frozen. When the device appears locked up, are you able to change the Local/RF protection to 0, and if so, does that solve the problem?

I don’t use smartthings, so I not sure how you would change the setting (or if it is possible), but it might be worth a try.

I just had 4 switches completely freeze all at the same time in different locations throughout the house. Local or wave control didn’t work and needed an air gap reset to make them start working again. This has to be a ST issue. Although these are the same switches that always freeze. Any thoughts?

I’ve had one of two Red Series on/off switches freeze on me a couple times as well, since I got them about 3 weeks ago. I am using a Smartthings 1st Gen hub, and have probably 10 other z-wave devices connected up. The Red Series switches are literally a foot apart (on opposite sides of an exterior door), and the one that has frozen a couple times is the closer switch to all my other devices, so I’m thinking it’s not a distance issue. I’m thinking the first time the one switch froze, was after running a simple Smartthings Light & Switch SmartApp. However, both switches are part of that same routine, and the other switch worked as expected. The frozen switch recovered after my resetting of the breaker (both switches are also on the same breaker). I’ve also set them both up with scene control, if that helps the troubleshooting. I’ll play with them more than normal now, to see if I can get a better understanding of possible freeze conditions. Love the switches, can’t wait for the dimmers!! This will get figured out!!

Sorry, meant to include this in on my first post. The switch that froze, only has one LED bulb (9W) as a load. The second switch working normally has a T8 LED bulb-x4 (14W per) load.

Definitely an issue somewhere. I switched one of the problematic switches to hubitat so I can see you if it’s Smartthings. Seems like it shouldn’t be a range issue because I have had switches freeze that are sitting right next to inovelli switches that don’t.

I didn’t see the OP mention their device but basically same issues with NZW30 on/off which stopped working manually&wave after several months of loyal service. I haven’t flipped the breaker but I will when I get home. Air fuse did nothing, and my bathroom fan is stuck on (even with the air fuse out :open_mouth: ).

I think air fuse disconnects power while being pulled out, but if you pull it out more, it connects it again.

Also, which hub do you have?

Hey @Newlance - sorry to be short (on mobile) but the NZW series is our Gen1 and those are actually not rated at all for exhaust fans. They cannot handle an Inductive load like the Gen2’s (LZW series).

This is likely why you’re experiencing this issue :frowning:

Edit: I see you mentioning the air-gap. Our Gen 1 On/Off switches didn’t have an air gap. Did you put a dimmer switch on the fan?

1 Like

Hi! just saw this thread. I have 6 NZW31s, installed for about 1.5 years. Today one of the switch does not respond to physical interaction. However it does respond to the hub so I can still turn it on/off through the hub. I have 4 6W LED (likely this: https://www.amazon.com/gp/product/B01LMEQIMQ/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1) hooked to this switch.

Tried the air gap but doesn’t seem to solve this issue. Any suggestion?

1 Like

Hey @Newlance - sorry to be short (on mobile) but the NZW series is our Gen1 and those are actually not rated at all for exhaust fans. They cannot handle an Inductive load like the Gen2’s (LZW series).

This is likely why you’re experiencing this issue :frowning:

Edit: I see you mentioning the air-gap. Our Gen 1 On/Off switches didn’t have an air gap. Did you put a dimmer switch on the fan?

@biocomp Eric informs me this is not a true air gap – maybe just a dummy in the casing.
I have Home Assistant with a USB ZWave

1 Like

Anyone figure out why these switches are freezing, mine still freezes everyonce and a while. I’ll jump in bed and tap my smartthings button to kill my light and nothing happens. I gotta get out of bed (first world problems lol) and try tapping the switch thinking the button failed and nothing and in the end I pull the air gap. Is their new firmware past 1.09?

This is a smartthings issue I think. Had this issue on all my inovelli switches on smartthings. Switches to hubitat and hasn’t happened since