Switch completely frozen

This is happening to my red switches too. I have 8 installed. Three have frozen up in me. Nothing works from the switch manually and when z wave repair is activated it says, “Failed to update route.”
LED bulbs are installed, 5w dimmable. No other modifications are made and the ST hub is 3rd gen.

I’ve had this happen to a few of my newly installed red series dimmer and on/off switches already. They go from working fine both remotely and manually to won’t work at all and stuck either on or off.

Like many of the other people having issues, I use SmartThings hub (v3). From this thread, it looks like this problem has been isolated to SmartThings users.

@Eric_Inovelli Do you know if this is a problem with the device handler? Any working theories or solves? I always pull the air gap to fix it, but obviously that’s not a long term solution.

I wish I knew how widespread this problem is. I just ordered two switches that I wanted to test…as I am getting ready to home automate a new house. After reading the posts in this thread, I cancelled my order. A few years ago I became frustrated with Insteon switches that were failing at a higher rate than I wanted. I am impressed with the functionality listed for these switches, but I would like to get some reassurance from Inovelli as to the severity of the problem. I have the SmartThings Hub (version 3).

Add me to the list. LZW30-SN freezing on a Smartthings v2 hub.

I have the switch in a 3 way configuration with dumb switches. Sometimes it freezes with the lights on, sometimes off. Sometimes I can still control the lights with the dumb switches. I’m thinking this has to do with the position of the relay when the switch freezes.

I’ve tried a few different bulbs including all old fashioned incandescents.

I’ve also noticed that once in ahwile when I turn the lights on (from any switch) they flash on, then right back off requiring to hit another switch. This flash behavior doesn’t seem to correlate to the switch freezing up.

Info from my hub if it helps:

Data * networkSecurityLevel: ZWAVE_S0_DOWNGRADE

  • associationGroup1: [01]
  • associationGroup2: []
    Raw Description zw:Ls type:1001 mfr:0000 prod:0000 model:0000 ver:0.00 zwv:0.00 lib:00 cc:5E,6C,55,98,9F,22 sec:70,85,59,86,32,25,72,5A,5B,73,75,7A role:05 ff:8701 ui:8701

This is a known problem with smartthings and these switches. Not sure about dimmers cause I switched to hubitat beofre I installed dimmer. And glad I did. Hubitat kills smartthings.

Just installed the LZW30 on/off switch res series as a single pole switch using abode iota to control it. In less then 12hrs it has frozen 2 times. I like the switches and would order more if this problem is a quick fix.

Is anyone at inovelli looking into this, seems to be a pretty big thing, I’m gonna bend a fingernail eventually on the airgap

From what I saw mentioned before, it seems so far the potential culprit might be secure (S2) pairing with controller. Habitat doesn’t do the secure pairing by default, and seems to be OK, and SmartThing does (and is not OK). I wonder if you could disable this (secure pairing) in abode iota (if it is the case at all) and see if it helps.

I’m also just following this thread trying to figure out if it’s worth buying more of these switches, if the reason is going to be found and fixed.

Well, I’m afraid I’ve passed the Wife Tolerance Threshold, and the Inovelli switch is going to have to come out. Just ordered a GE that hopefully will not require me to pull the airgap once a week in order to use my lights. If it helps anyone with debugging, it seems like it tends to freeze more often right after I control the switch from the SmartThings app or via another wireless switch. I’d love to see this SmartThings incompatibility get fixed so I can use the Inovelli switches I own, but for now, they’ll stay on the shelf.

:rofl::rofl::rofl:Been there many times with my smart home projects

My switch has locked up as well. I can pull the air gap and my load light turns off I push the gap back in and the load light comes on but the led indicator does not go through the normal boot up color cycle sequence. Not sure what to do at this point. Any suggestions on what to do.

I’ve had two of my Red Series switches freeze up in the past few weeks - pulling air gap seems to fix them. Would be nice to hear whether Inovelli has acknowledged the issue and is investigating a fix. @Eric_Inovelli

Update: For clarity, my issue isn’t related to SmartThings. I’m running on HomeAssistant, without secure inclusion.

I’m having this same issue with a brand new switch. Funny thing is when it hard freezes, it seems to mess up my mesh and many rules on Hubitat don’t work properly, The rules run, but it doesn’t seem to connect to the devices to run. One thing I found strange, I was pairing a new Red series Dimmer and it wouldn’t pair and would tell me that it was too far away. My hub was 4 feet from it. Once I figured out the other Black series was hard frozen and pulled the airgap to reset it, everything worked time and the dimmer paired normally. Very strange. I hope it something that can be fixed quickly.

I’ll post this again here. I’ve seen two other threads might might also be relevant so see my post for more info:

Edit: using Hubitat

@Eric_Inovelli Anyone ever get to bottom of this issue. I still have my Dimmer freeze about twice a week. I’m on Hubitat and the switch is controlling Inovelli bulbs/. Local control turned off. You can tell real quick when it freezes as the LED turns off. I found the easiest way to fix is do the 8 button push on the config button click the up button and the LED and light turns on, then 8 click the configure button to turn local control off again.

No we haven’t unfortunately, but are you by chance using a neutral or non-neutral setup?

Also, one of our former reps noticed that with the firmware update this seemed to go away. Would you mind trying to update the firmware via Hubitat and let me know if that fixes it?

Hey @Eric_Inovelli. I am using a neutral set up for a bedroom. The light has 2 inovelli RGBW bulbs. I never had an issue with them light with a GE dimmer.

I did update the firmware on Monday and still have the same issue. Let me know if there is anything else I can share or test for you to try and get this fixed.

I will say since the firmware update this has only happened once the day after. Nothing since. Before it would happen about every other day. I’ll keep testing it and let you know if it happens again.

Ok, please do – we can also look at swapping out the switch completely as I’d like to take a look at it and send it to the manufacturer for further analysis.

I have 4 Red series (LZW30) switches connected to a ST gen 2 hub and planned to add more switches but unlike GE and other switches of different brands connected to the ST system, only the IN switches freezes frequently,. Every week or so at least one of the switches freezes and can no longer be controlled. Nothing short of switching of the breaker helps to reset. I have original FW on the Switch, and have installed (no changes) the two original handleson on ST. Question ( since I an an old HW engineer). Does the switches have a HW watchdog? Anyhow, how can we best deal with the freezes?