Unable to reset switch or start pairing

If I cut the power or pull the air gap, it does start up and pulse briefly (maybe 10-20 seconds) before going back to solid blue but zigbee never detects it. I tried adding a wireless hue switch just to make sure the bridge/dongle was still working and it gets picked up right away. ¯_(ツ)_/¯

Weird. It is supposed to stay in pairing mode for 3 minutes after reset. Are you SURE it’s not on the network as a ghost or something? Seems like it thinks it’s joined a network somehow, but as far as I am aware there isn’t a “force unpair” in zigbee. You just delete the device from the network.

Yes definitely. I ordered 4 of these and I just took another one out of the box and wired it up. On the very first power up, it blinks 3 colors (teal, blue, yellow) and then pulses blue for 35 seconds (timed it) before going to a dim blue. It’s the same every time I cut and restore power.

I can hit the toggle switch to go between bright blue and dim blue. I can change Wiring Type and Switch Type using the guided sequences. However, I cannot initiate pairing without cutting the power. Pressing Config 3 times does nothing and holding Config+Up until it turns red just brings it back to solid blue.

Both switches have the exact same behavior.

Neighbor stealing your devices? (j/k)

Strange that multiple switches are doing the same thing. Can you turn off your zigbee hub and then turn on the switch? I’d be curious if you get longer than 35 seconds of inclusion.

lol, I had this exact thought but his ability to pair a Hue switch makes me think it’s less likely.

Yup just tried that. No difference.

I thought about the possibility of it being picked up by a different network but in that case it should flash a confirmation color, right? My switches just go from pulsing to solid blue.

Yeah it will flash green when picked up by a coordinator. I’m struggling with this one. I don’t think anyone experienced this in beta testing… The fact that 2 switches are doing it is VERY weird… More as I think of it.

@kreene1987 It seems like the production run of switches are behaving differently than the beta run. I think fact that beta run was flawless should stop being referenced as excuse to downplay everyone’s issues. Inovelli team and insiders need to get their hands on batch of production run switches and test.

How quick are you triple tapping the config button?

I don’t think we’re downplaying it at all. Many of the testers didn’t see this issue and are trying to help out the best we can. The help we’re offering shouldn’t be discounted because we only have/had access to the beta run.

It just feels accusatory on every page here, like we MUST be doing something wrong because the beta run was flawless. Just reserve comment if you don’t have anything constructive to say about your experience with non-beta devices at this point.

Edit: There’s too much smoke here for there not to be a fire IMO.

Beta run was FAR from flawless, but pairing was never an issue for any of us.

Production run is in the mail for me AND I’m in a brand new much larger home with zero zigbee devices, so I’ll be able to sort for myself what the production run looks like.

Oh my god I just figured it out! I have a smart water valve from LinkTap (https://www.link-tap.com/) that I honestly forgot about and there is a little hub thing that it uses to communicate with the valves outside via some sort of RF signal. I unplugged that and suddenly the switch is working as designed!

So basically, interference was the issue. Still a strange failure mode but that was definitely the cause!

3 Likes

@Eric_Inovelli - Add this device to the Problems/Issues page of the 2N1 for future reference.

@kcarbone - After inclusion(s), do the switches seem to operate normally under zigbee or does it still cause interference? (Note: may take a bit to answer, but figured it’s worth monitoring for future).

There’s a lot of smoke but zigbee is also a lot more ‘complicated’ troubleshooting wise due to interference etc. Also presumably a significant number of orders that haven’t had issues so I know part of trouble is trying to identify if there are larger issues or if it’s environment specific and in either case what the workarounds are.

Definitely never intended as accusatory or implying that beta was perfect, it’s very much just down to these are new to us and I’m also waiting for mine to be delivered so trying to help where i can in the meantime and correlate data where things just seem ‘off’. In the vast majority of threads I’ve been involved with, the issues have ended up being resolved by some of the ‘common’ answers, validating wiring, channel interference, usb extension cable, etc.

3 Likes

@harjms Absolutely. I actually have to get back to my real job now (lol) but I will play with it later and let you know. As a quick aside, I wasn’t sure if the LinkTap hub was using a proprietary signal or something but it looks like it is using the zigbee standard: Wireless Watering System - LinkTap

So maybe the switch was auto-joining that hub but since it’s not compatible the switch just kinda gets stuck? So actually not “interference” per say but a false/failed join (if that makes any sense, just guessing).

@chack Agreed. For what it’s worth I don’t blame you folks and I can only imagine how hard it is to deploy and support a product line like this. I’m glad you do though because we need more stuff like this to complete with the bland, cloud-based junk out there! Appreciate all of the timely help. Keep up the great work!

(side note, I just hit the “too many posts for a new user limit”, maybe up the threshold a bit :slight_smile: )

1 Like

This makes me think that also Alexa devices might be interfering if they have zigbee capabilities.

The following Echo devices have built-in smart home hubs that seamlessly connect and control Zigbee smart devices:

  • Echo 4th Generation
  • Echo Plus
  • Echo Show 10 (all models except 1st Generation)
  • Echo Studio
2 Likes

Just popping in to say that 4 out of 10 of my 10-pack had this issue but pulling the air gap ended up getting them into pairing mode.

2 Likes

@Eric_Inovelli do the needful.

1 Like

I had the same issue, but I had paired it once successfully with my SmartThings v3 hub. Then I had to reset and pair it again to get the Inovelli Edge driver to pick up the device. And not able to get it back into pairing mode.

I also have a LinkTap hub just 2 feet away from the switch, and an Aqara M2 hub even closer. But my ST hub was downstairs and not directly below it. Disconnecting both the LT and Aqara, then used the air gap and it went into pairing mode this time. Ran the pairing on the ST app but it never connected and the switch timed out.

What finally worked - brought the ST hub into the same room, airgapped again, and this time the pairing was successful after about a minute. And the parameters are showing up in the ST app. Moved the hub back into the original position - need to be near my ZWave locks - and the switch mostly works but some of the extra data is not correct - like Power consumption is way off - but other things work like setting the bar colors for on/off.

I have a lot of smart devices but I don’t have any other Zigbee mesh devices, just some battery powered Aqara temp sensors and contact sensors. As long as the basic dimmer functions remotely, I might live with it for now.