Will have to abandon LZW36

Since installing it a few months ago I’ve had barely ok weeks (1 or 2 airgaps needed) and bad weeks.
Yesterday was the worst. Couldn’t turn it off. Tried 20 airgaps, factory resets and breaker resets. After half an hour I just pulled the chain because I wanted to go to bed.
It has the latest firmware, the antenna has been extended (out of the metal canopy) and (as you can imagine) the location of the switch, fan,walls, etc is the same in the days it works and the days it doesn’t.
The WAF is in the red so I don’t see any good options.
I really wanted it to work.

Hey @dago - sorry to hear this! We are 100% aware of an issue with the Fan/Light switch lately and it seems like a good chunk of people are having this same issue. We have no clue where this issue came from or why it started, as these are the same batch of switches from either June or October last year and they seem to have worked fine for everyone for 6-12 months and now all the sudden everything is going haywire.

We want to grab some switches back from customers so we can send them to our manufacturer to try and figure out the problem. Is it OK if I send you an RMA to get the switch back? I can either send you a replacement or a refund.


Sure. I can send it back if it helps troubleshooting the issue. Should I email you for RMA details?

This switch was purchased from Aartech last november.

Regarding replacement or refund… I’d take a replacement only if you are confident your current batch will behave differently.



l’ll PM you since it’s a bit different for Canada!

This is good to know. I purchased 3 from Aartech last November as well, and 1 of those 3 is having the same issue. The others are just having the flicker issue which is known to be the canopy module. It could possibly something in the batch they received in November.

This is interesting to hear. I’ve had trouble with mine as well. I bought it August 2020 from Amazon and it had worked good. In the last couple months, it’s been responsive perhaps half the time. The switch in the wall seems to work. The ZWave (via Home Assistant) seems fine. It lights up, shuts off properly, so I’m guessing it’s the RF signal to the fan unit that isn’t hearing the commands. Sometimes it’s fine, sometimes not. Wait 15 minutes and hope for better. Indeed, it is most frustrating when I’m going to bed and not in the mood to wait.

My RF unit wouldn’t fit in the fan housing, so I have it on the outside, just stuck to the ceiling with a command strip. The signal should be getting there.

This is the worst product they have released, I received a replacement canopy for a flickering problem, solved. Now the LZW36 works whenever it wants, sometimes I have to press multiple times the switch before it works, I would love to return it to get my money refund, but I live outside the USA.

I love the idea of these, but I also have some issues. I currently have a replacement from my original, and while the new one definitely works MORE reliably than the old, it still isn’t totally reliable. It’s weird because it seems to primarily be an issue only when using Alexa, and only when using a smart group (I’m using Hubitat). Most of the time it works, but sometimes it doesn’t turn off. I have to tell it to turn on, and then tell it to turn off again, and that makes it work 100% of the time. Weird.

All – I’ve created a thread here to try to capture some data and figure out the root cause of this. If you have 5-10 min, would you mind filling it out?

Sorry for the issues, we’re just as stumped as you :confused:

Is yours managed by any hub by chance? I have mine managed by Hubitat and I have no issues whatsoever. I’m even running notifications through the led bar and they work flawlessly. It helps keep the firmware updated over the air too