Zigbee Binding, blue series, hubitat and sengled bulbs

Hello,

Using the new blue 2 in 1 in hubitat with zigbee sengled bulbs but having very similar problem I had with the older red series switches. When I turn the switch on some of the bulbs come on but not all (this is random), same with turning off.

I followed the setup guide for binding;
In hubitat devices:
For Dimmer Switch
258 set to dimmer
52 set to Smart Bulb
Using the Inovelli Dimmer 2-in-1 Blue Series VZM31-SN driver.

For Bulbs (4) Sengled Element Color Plus
Transition time (ASAP)
Enable color pre-staging
Enable level pre-staging
Reporting Interval 5s

Zigbee Binding
Bind this device: my blue dimmer
Use this endpoint (0x02) as stated in the guide
Bind power, level and color all enabled.

To these devices: my bulbs(4)
Use this endpoint (0x01) in the data part of the bulb
Bind enabled

Is there something else I am missing ?

I’m not on hubitat, but did you try using zigbee groups?

Also can you confirm via QR scan what the first 6 digits of the IEEE code are? Might be related to a communications issue others are having.

Do you mean using groups instead of binding then using the switch as a button controller. Or just adding the bulbs to a group ?

1 Like

I’m rusty on zigbee spec, but I believe groups allows one to many instead of one to one communication from the switch to each individual bulb.

@EricM_Inovelli – I think you bought some Sengled bulbs, right? If so, can you help out here when you get a chance?

@bwilfong15 – are these on the same load as the Blue Series?

Yes these are on a Blue Series switch

Still not working, did try different sengled drivers. Problem still is some bulbs not turning on/off and when turning on, some bulbs arent at the same level as the rest.

Do the Reds and Blues just not work with Sengled bulbs ?

I’d probably phrase it as Do Sengled bulbs not work with the coolest switches built to date? But I drink the koolaid so….

2 Likes

Since I can not get the Sengled bulbs to work with bindings, I grabbed some hue bulbs. Is it even possible to bind these with the switch through the hue hub and HE ? In HE under the bulb, the data field is blank since it is a Hue Bridge Integration.

No I believe if you want to bind switch to Hue bulbs, you have to include bulbs directly to Hubitat. If you want to use scenes then you can use the Hubitat to define the scenes to control the bulbs via Hue hub.

1 Like

Which bulbs are you trying to bind? Group or individual? Such firmware is the switch? I have no issues binding a E21-N1EA.

1 Like

Binding Sengled E11-G13 bulb in a group with the switch worked for me before updating to 2.07. After 2.07 update this morning bindings just don’t work any more (actions are working really well, which is great). Tried resetting the switch, bulb, another bulb - tried individually and in a group in zigbee2mqtt.

Sengled E12: https://www.amazon.com/gp/product/B092D6QSKK/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1

I tried using adding them to the Zigbee Binding as individual bulbs because you can not add as a group.

The only firmware on the switch listed is * firmwareMT: 122F-0101-01020200:

  • manufacturer : Inovelli
  • driverDate : 2022-08-14
  • parameter97value : 100
  • model : VZM31-SN
  • fwVersion : 2.00

There were a few binding issues identified with the original firmware. Which hub are you using?

Hubitat

Is there new firmware for this? Where can I find it ?

I think @harjms has hubitat and can help with ota

I tried updating the firmware to see if that helps, I get a warning for:

dev:17622022-11-09 05:16:05.498 PMwarndimmer_inblu_livingroom_fan_lights: Cluster:0x8001 UNKNOWN CLUSTER [raw:catchall: 0000 8001 00 00 0040 00 95AB 00 00 0000 00 00 890091BC02FEFF840D04AB95, profileId:0000, clusterId:8001, clusterInt:32769, sourceEndpoint:00, destinationEndpoint:00, options:0040, messageType:00, dni:95AB, isClusterSpecific:false, isManufacturerSpecific:false, manufacturerId:0000, command:00, direction:00, data:[89, 00, 91, BC, 02, FE, FF, 84, 0D, 04, AB, 95]] [:]

This is the 2N1 switch attempting to be flashed?

I just did two with no issues.

@bwilfong15 - also if you’re using driver dated 03 Nov, you must double tap update firmware button in order to initiate the firmware update.