Blue 2-1 Default Dimmer Level

Hi all - hoping for some suggestions. I just installed 6 new blue series switches. On 3 of them the lights keep turning on at 39% (all three at exactly 39%). 2 of those are installed as 3-way with a dumb switch and one is a single pole. All three have neutral wires. I have changed default local and remote settings to 100 and even tried changing back to 101 to use last setting but no matter what i put in for the default setting they turn on to 39%. Any ideas?

Thanks in advance!

Can you try setting mode to on/off? Does it go full level?

When I set it to on/off it did go to full level, but interestingly sometimes the lights flickered as they turned on.

Any fluorescent bulbs on the circuits? These can cause issues…

Nope, all LED recessed lighting

Okay I was able to mimic on my pre production unit. I have been using on/off mode for entire time. I tried dimming mode the other day and had same issue. Reverted back to on/off mode. Just tried it now. Same results.

How I fixed it. (Hubitat)

Changed to dimmer mode-> save preferences. I then went through all parameters as not all we’re defined. Changed min and max as well to default. Saved preferences. Then I used the Config All option and wait led for it to finish.

I then turned the light off and back on. At that point at got full brightness on my LEDs.

1 Like

Ok, interesting. Not sure what the equivalent would be on ST to doing all that but I’ll play around a bit.

@Bry - Does ST have Config button?

I tried to “trick” it by setting default levels to 39% and. . . The lights turned on at 15% instead. Ironically, that’s roughly 39% of the level I set it at.

Oof. So you need to go the opposite way.

Did you enable double tap up? If you double tap, any luck?

Did you set all parameters?

I’ll try the double tab and see how that goes. All parameters are set.

If you are referring to setting the switch’s settings, open the card for the device and then select settings from the three dot menu.

Double tap up does take the lights to 100%, so it’s just the default on/off that isn’t working right. Based on reduction of 39% to 15% seems there may be a firmware issue???

And as an update it is in fact all 6 switches turning on at exactly 39%

I’d point more to a driver issue than firmware.

1 Like

Can we get some screenshots?

Here are all of the settings.

Have you tried setting to a different value then back to 100 (or 99, I forget) in the settings menu? Remember that one tracks the other as well if set at like 101 (I think?). It’s been a minute, sorry!

I have, unfortunately, tried changing the value and then back without success.

This kind of feels like an issue on SmartThing’s side. It’s probably writing 100 to the switch, but according to the parameter list, the switch is expecting a value of 0-255 (0 = off, 1-254 = level to turn on to, 255 = return to prior state).

Does ST permit you to write a value > 100 to parameters #13 and #14?

100/255 ~= 39.6%, so that might explain where that number is coming from.