Blue Series Switches Ad-hoc'ing together?

Hello all! Let me start by saying that while I’m new to these switches I’m enjoying them when they work.

I pre ordered the 10 set of Blues and was very excited when they came in. I wasn’t able to install them until recently. I had an existing zigbee network through a Conbee 2 stick connected to Home Assistant with deconz. Since I started trying to add the Blues I’ve been having very strange behaviours.

After struggling a lot to get everything working, it worked fairly stable for about a week. Then, with no changes that I can tell, they all of a sudden started turning all the switches on any time one was toggled. This is obviously a problem and my partner didn’t like being woken with the lights when I was just trying to turn on the basement lights on the other side of the house. This behaviour still exists even when I tried shutting off deconz and then disconnected the conbee stick entirely.

  1. Did I do something on install to accidentally pair the switches? To my knowledge all but two are set to single pole. The exceptions are both configured as multi-way with dumb switches. These worked as expected until this seemingly digital issue with switch interconnectivity.
  2. Is something about my deconz/conbee setup causing the linkage? Is there another easy to use way to adopt the switches into home assistant? I don’t mind buying new hardware if it makes this easier to do. Pairing is a bit more work that I’d like, especially since I keep having to rebuild the network any time these switches pull this self-combining crap.
  3. Any explanation on the self-associating I think I’m seeing here?

Thanks for the help

What firmware you running on the switches?

Best I can tell it’s V2.00. It’s what was shipped as I haven’t figured out how to OTA the updates. I thought this was the latest stable firmware

You’re going to want to update to 2.08 (or wait for 2.11 soon). There was an issue with initial firmware that is causing some of the issues you’re seeing (automatic binding).


Ah, thanks for the answer there! I should have done more research on firmware versions. I haven’t looked, but is there a published procedure to follow to update that firmware through Home Assistant?

Not too familiar with HA. I think it matters between z2m vs zha vs mqqtzigbee or whatever the choices are. I’m sure there’s some posts about how to update on here.

Edit: check here for updates:

1 Like