Firmware v1.36 (Beta) | LZW36 | Fan + Light - Red Series

Yep. You need to a Zwave USB device plugged in. I’m using this one:

1 Like

Thank you. Lastly, do you think any firmware updates are significant enough that they justify purchasing the zstick to update the firmware? I received my switch from factory when they first came out so it has the very first firmware that was on the released version.

I think you have to evaluate how you are using the switch, if something is broken and whether or not there is a new feature you’d like. Personally, I subscribe to the “if it’s not broken don’t fix it” school. Pretty much everything I have works out of the box in my application so I have no reason to update. But I’m not using the functions that others are seeking through the firmware updates.

1 Like

Just updated to this firmware and noticed that setting the config value for the Light LED Brightness When Off will set the Light LED On Brightness to default, ignoring the current value until it is set again.

Anyone else seeing this issue?

I have tried restarting the switch after the upgrade as well as trying the upgrade again and reinterviewing the node. No luck.

At the moment my solution is to just send the on value immediately after updating the off value but it would be good to see a fix. Thanks!

Has anyone had an issue where the canopy module does not work at all after installing this firmware? I updated one of my devices last night and the canopy will not do ANYTHING, even after breaker flip for 1 min or so. No lights, no fan. Switch is reporting and working perfectly.

Not sure what might have happened?

Try pairing the canopy again?

I should be more detailed. I tried resetting the canopy via D + E for 20s (or whatever the process is) and tried pairing again after breaker reset, and it won’t connect. The canopy isn’t even pulsing after 30s either. I’ll try leaving the breaker off for a bit longer today and report back.

Is 1.36 still latest for the fan/light switch? It just seems like it’s been out for a while, and I thought there would have been more updates since then.


I believe so. It’s the latest on the firmware download page.

1 Like

I wanted to update as I am replacing my canopies this weekend with the revised units. I pulled everything apart and re-installed a new canopy, but this same switch still was acting up. I returned power to the circuit with the switch air-gapped, the canopy unit pulsed, and I paired the switch (closed air gap, did the procedure). Upon completing the pairing, the light went to min, the fan stayed off, but the 36 controlled NOTHING. Level changes on both rendered zero results.

Flashed back to 1.31 and it’s working perfectly.

I actually have had entirely zero luck with 1.36 installed myself. I had to get Inovelli to send me one already updated to get my Living Room Fan to work properly (distance was too far and was dropping on 1.31). So I am wondering if anyone else has any issues with 1.36? I flashed it at least 4 times to the switch, but it acted as if the canopy unit was not connected at all even after a successful pair (green lights).

I can’t comment, since all of my LZW36’s are still running the short-lived v1.34 firmware…

1 Like

Mine were also on 1.34 but I just updated one of them to 1.36 to test and it seems to be working just as well. Turned on/off fan and light both via the hub and the switch itself. I’ll update if something stops working, but nothing yet.

1 Like

So weird. I literally have no idea why my luck is awful on this one. 1.31 reflash worked perfectly, so no real issues, but I wish I could feel better about 1.36 :smiley:.

Hey Eric

Installed the new firmware (V1.36) For Fan/Light Switch. Since then none of my Alexa commands work nor does controlling it from the app. Tries resetting with the airgap and then tried with the breaker for it. Still nothing. Wondering if I should roll the firmware back?

Any suggestions?


When you say the app, do you mean the Alexa app or via your hub? Does the switch itself work via the actual buttons and zwave?

Both. Tried controlling with voice commands and through the Alexa app. Also does turn on in Hubitat

To confirm, it only doesn’t work when you’re using the Alexa app or voice commands through Alexa?

I’d double check the app config in Hubitat if they need readded to expose those devices to Alexa, or maybe just remove/readd them there if you have them showing up. It sounds more like an app issue if the switches themselves and zwave work.

1 Like

The buttons on the switch seem to work. But only after pulling the air gap.

Z-Wave is not working

Got it. May be worth excluding/reincluding to the hub at this point and then doing a factory reset if that doesn’t work. You won’t be able to downgrade the firmware if you can’t communicate with the hub. Did you use the built in firmware updater?