Firmware v1.36 (Beta) | LZW36 | Fan + Light - Red Series

I am using LED bulbs @ 40w each. Light bar. Thanks

What type of “PC Controller” would you suggest?

If using ST use this link:


1 Like

For the hardware I recommend the USB dongle. It is pretty cheap and is super small.

Eric, Today I went back into my devices and they all say version 1.36 so now they are working. :grinning: Not sure why it would not show 1.36 firmware on one of the devices. Could it be the removal of a dead zwave ghost device? Using the HE Device Firmware updater worked. The directions on your web site did not work for my C7 hub.

1 Like

In order for the driver to request the new firmware version report the “Save Preferences” button needs to be pressed after the firmware is updated. That might be what is happening.

I do not think it was the save preference button that finally worked. I tried that a least five times. I think it was when the HE rebooter app was set to reboot the hub t at 3:30 am.

1 Like

@Eric_Inovelli @EricM_Inovelli

Hey guys… Wondering if/when this firmware will be installed on shipping LZW36 devices? I’m extremely interested in purchasing, but the canopy module disconnect issue has scared me off in the mean time.

I run SmartThings, and while $70 isn’t bad for the functionality this device provides, I’m not looking to make it a $100+ purchase (+ time commitment) because it comes with faulty firmware that I need to buy another device to fix.

Thanks in advance. Not trying to sound like a tool with this reply, just trying to avoid a WAF catastrophe. Love what you guys are doing with the company and your interactions with the community. Keep it up!

Dang, Dexter is an Inovelli user! Love it :slight_smile:

This firmware is currently the production firmware installed on the fan/light switch so you should be good :slight_smile:

We’ve also fixed the minor flickering issue referenced in the forums as well so that should be taken care of as well.

I agree!

Lol, not sounding like a tool at all, we completely agree! Thanks for the kind words and here’s to a happy wife :slight_smile:


Great news, thanks for the quick reply!

Perhaps a “Current Shipping Firmware” KB for all devices, or firmware detail on the product spec sheet would be useful. :slight_smile:

1 Like

6 posts were split to a new topic: Fan & Light Switch Delay (700ms) - Parameter 51 Issues

Is there going to be a .bin version of this for use with the zwavejs updater? Or this that incompatible?

Z-Wave 700 is using a different file format for Z-Wave updates. So, there will not be a .bin file released (or .otz for that matter).

My guess is that as more and more 700 series devices come out, zwavejs will support them.

Side note: the gbl file is a “binary” file. Does it not let you select that extension?

I hadn’t tried for fear of messing something up. Is it all target 0 in this case(i guess the z-wave chip)?

Bypassing my fear I tried it and it “just worked”. 100x more straightforward than doing it with SiLabs software.

1 Like

Nice, I believe there are some users on the forums that have used this update method, but I wasn’t sure.

1 Like

Can anyone provide me a link to the PC Controller 5.39+ for Windows? There is no link that I can find to any software like this on SiLabs’ site. The link from this thread takes me to a page on their site that says “Please download either a Controller SDK or Embedded SDK before downloading Z-Wave tools.” Somehow I downloaded a half gig file called “Simplicity Studio” which doesn’t look like it is the right software since the screenshots don’t match. Thanks.

1 Like

If you installed Simplicity Studio, you can use it to launch the Controller software by going to Tools → Z-Wave PC Controller:

If You dont see it under tools, you can install it by going to Install → Tools → Z-wave PC Controller:

This is the only way I know of to get the latest version of the software (I managed to find an older version online, but not the latest)


Thank you and jtronicus for the detailed instructions! That was very helpful and I was able to now figure out how to install and launch it. I appreciate it. Only issue now is that I follow the inclusion instructions and the “Network Management” option is greyed out in the PC Controller App. I’ve tried the Discover process but nothing shows up. Is this because I have to also have a separate Z-stick to do the update? I’m using SmartThings, and from what I can tell, I can’t flash without a z-stick because SmartThings doesn’t support OTA.

This is definitely a much higher learning curve for firmware installation than most devices I’ve used. I think reflashing BIOS on my desktop has to be easier than this.