Help With 3-Way

Yes this describes my scenario with one exception
Inovelli dumb LED
On. Off. Very dim ghosting.

The ghosting doesn’t happen in the other configurations when the led is off

But more or less we are having the same issue which I think I saw in @harjms video.

Has any one tried to see if an aux switch remedies the situation?

1 Like

I was having the same issues as a lot of people in this thread. I had an inovelli dimmer in a 3 way setup. The dummy switch had to be in a certain position for the lights to come on - it wasn’t working as a 3way. The wiring was all correct. I was finally able to get everything working correctly using a hub. I had to manually set the parameters in the hub, and the switches started working correctly. I suspect it has something to do with the parameter for the neutral, but I am not sure. I could not get the configuration done manually at the switch.

Aux switches work fine. That’s what I now use. However, if you’re getting ghosting issues, that typically implies that your LED has low wattage and that won’t be fixed by an aux switch. Are you sure it’s 14w?

Hmmm, what parameters did you set? That might be the solution to the issues we all had. I can test that out tomorrow.

These are the two that got my 3 way issues sorted out. I am also having ghosting issues, but I suspect I just need to add a bypass jumper - had the same issue with a few caseta dimmers. I actually have close to 60w on the dimmer I believe, so I’m not sure why it is even an issue.

Which hub are you using? It appears the dimmer has way more configurable options than the on/offs.

I think because the light bulbs are in series, it’s less the total wattage and more the individual wattages that matters

I am using Hubitat, and you are right, the dimmers do have more options. I missed that the issue was for the on/off switch.

The lights are not in series, so there must be something else going on.

Alright guys, thanks for your patience here – I should have more time this week to really dig into this. With dimmer pre-orders going out, answering customer service tickets (we are down a rep), writing a sensor manual and getting stuff ready for a new hire, I was pretty tapped out the last couple weeks.

I also have the manufacturer monitoring all these issues and I can assure you, we’re definitely trying to figure out what’s happening.

What would be super helpful is if we can somehow synthesize down the problems and start looking for some trends that we see.

The new hire starts Monday and she’ll be leading Customer Service, so Monday may be tough, but I’ll be back to full steam on Tuesday!

EDIT: I’m going to start a new thread where we can start compiling evidence and see if we can figure out any common denominators. Give me like 10 min.

1 Like

@jburden Are those the attributes for the zWave object, the light, or one of the sensors? I’m working with HA so I’m trying to see if I can inject custom attributes that it will accept.

That’s weird. I didn’t get my offer letter nor did I know I was starting Monday.

Even weirder, I didn’t know I was transitioning either.

It is for the device - the LZW31-SN. I learned those options are not available for the on/off version.

@jburden Yeah I’ve got the LZW31-SN as well, on home assistant with a USB Zwave, but I’m not seeing those configuration options. I tried adding in custom parameters but to no avail.

I don’t know. I get the feeling it’s not properly recognizing/utilizing the traveler wire. I’m no engineer, but that’s what the behavior seems like to me.
It looks like @jburden was able to configure the 3way settings from within their platform, but sadly I haven’t found the same configuration options within Home Assistant. I’ll keep digging and report back…

For the record, these things work great on regular 1 switch setups. I just got scenes configured and im loving it!

Edit: I actually forgot (not joking), technically I AM an engineer, just not that kind of engineer. (InfoSec) poor choice of words :sweat_smile:

Edit 2: **CyberSec. Apparently I don’t know what I do for a living :joy:


I had the same issue, but it all came down to a wiring issue. Everything was hooked up according to the switch specs, and had this issue. runs (Issue only happened when using a dumb switch, aux switch it worked fine.)
All wires were traced using the connectivity option between switches (just used some cat 5e I had laying around for the

So on the dumb switch (3-way switch, had only 3 wires, 2 black, and 1 red.) I started to swap the wires around and then after a few tries I found the right combo. I believe that some dumb switches are just enough different from others that this causes an issue. Don’t understand why but it does. I have been running it now for about a month with no issues, using it many times a day.

Note I had a similar issue with my 4-way setup and it all came down to the 3-way switch needed to have the wires swapped around.

Hope this helps. (Note I have 3 different 3-way setups and 1 4-way setup (1 3-way and the 1 4-way I had to swap the wire on the 3-way switch, my other 2 3-ways had no issue and were hooked up according to specs)

I don’t remember the brands or how they are wired but there are not many combos, 6 if I remember correctly.

Also another thing you may want to have people verify is if they have a 3-way, 4-way, 5-way, ect…

Many people think 3-way is 3 switches and use all 3-way switches instead of 1 4-way and 1 3-way.

3-way = lights + 1 Smart switch and 1 dumb switch (with only 3 wires aka 3-way switch)
4-way = lights + 1 Smart switch and 2 dumb switches (one with 3 wires (aka 3-way switch), and a 4 wire switch (aka 4-way switch) Note: 4-way switch goes in the middle and the 3-way goes on the end)

One other thing is to find out is how there wiring is set up. Does box 2 have 1 or 2 sets of wires as this makes a difference also.

So I created the 2 wire diagrams I have in my house:

Original Method according to switches

Alternative method used. (Anyone having issues try this)

The alternative method is also how I ended the 4-way setup (on the 3-way switch)

Hope this helps out someone.

link to 4-way post I had.


@Almulder Nice, glad to hear you were successful. Gives us hope! I’ll be sure to try some additional configurations when I’ve got sunlight.

1 Like

Just wanted to chime in that I was experiencing the same problem as the OP with my red series dimmer (i could toggle power from the dumb switch only when my red series was “on” and the blue status light always remained on). After talking to my friend who was an electrician-he asked me if I was sure there was nothing wrong with the smart switch which made me realize I never configured the Inovelli dimmer to be a 3way switch. As soon as I enabled “3 way toggle” and “neutral” in the config, everything worked as expected!

Same as OP. I had configured it as 3way, but neutral is listed as 1 by default. I went in and set neutral to 1 and re-set 3way to 1 to be sure, and then after using an alternate wiring configuration on my dummy switch, I’m very happy to say up and running on my first working RedSeries 3way. Waiting on my next order to arrive before I take a crack at the others.

I am curious about one thing though, when I toggle the dummy switch it’s hard on/off, very little dimming, if any. Is that expected?

Looks like I am in the same boat. I am using HomeAssistant, and as far as I can tell I cannot set the parameters from the UI.
And I am not so confident that my 13 taps counted properly, for the “dumb witch + inovelli” option. The value is 0,1 or 2, however, i see more than 0, 1, 2 purple flashes. I am probably changing a different parameter…

I am sure that the inovelli switch is in the box with line, and I did verify that traveller wires are hooked up on the dumb switch. However, same as others, I can only use “dumb switch” when inovelli switch is on (blue).

UPDATE: Spoke too soon. I figured out the issue. The wiring was all ok (best video I found on the topic

The issue was that, the default mode for Neutral/Non-Neutral mode seems to be incorrect in the documentation. Only after changing the AC mode to “Neutral”, and Switch Mode to “Smart + dumb switch” it started to work

1 Like

this must be an issue with the type of dummy switch you have. i have my a dummy switch that has the common terminal across from the traveler. clearly not as pictured. I guess I am giving up and going to buy lots of GE add on switches. I’m going to have to buy 10+ of them. I’m not a happy camper.

figured out the issue. You need to configure Inovelli switch. Took some time to figure out, how to configure it, but after that, setup was a breeze.