Red Series Dimmer Switch LZW31-SN: Scenes not working (SmartThings)

Problem: This Switch will not execute any Scenes I’ve set-up using the ABC Manager Application. The Switch otherwise functions as expected. I’ve tried excluding and re-pairing the Switch, but it didn’t solve the issue.
I’ve installed 7 other Red series switches in my home (some before and some after the installation of this Switch) and all of them successfully utilize scenes, so I’m confident in my ability to set them up properly.
Any ideas?

I’m having the same issue, but most of my new Red Series ones are not activating scenes except for one. All wired the same and configured the same.
Inovelli team, any insights?

I got mine to work after doing an additional switch exclude and pairing.

I’ve removed and re-added switches three times, I’m using the custom device and child handlers, I’ve tried power cycling by cutting the breaker, and still, double taps and config button (button 7) smart lighting not working.

This is so frustrating!

@Eric_Inovelli - any ideas on what to look at??

Do you have the 700ms physical delay disabled? If so, only the config button can be used to trigger a single scene.

Try using the Smart Lighting app as a base use case. I attached a screenshot of one of my scenes. I use the config button to turn on a switch in my garage.

Thanks for the details. That’s EXACTLY how I have it configured. Tried with and without the delay on button 7.

Do you have the latest firmware and device handler? Lzw31-sn latest is 1.48 FW and device handler dated 2020-11-13.

Definitely latest handler. Firmware will have to check. I just bought the switches a month or two ago so it should be reasonably new.

Just checked…version 1.47 on the firmware, which should be fine as the 1.48 doesn’t address anything ST specific, correct?

Correct, 1.48 addresses an S2 issue with Hubitat

@EricM_Inovelli any ideas?

1.47 is fine w/SmartThings.

Cool, @Bry any ideas on what steps should be next?

Hey @jallen202020 - a couple things we can try to look at here.

First, let’s start with the easiest one: are you sure you bought the Red Series switch? I couldn’t confirm on our end bc I can’t find an order with your email or first/last name :frowning:

Second, could you take a pic of your IDE page for the device?

I just need the top part of that KB article.

Hang in there, we’ll figure it out!

1 Like

yea, the email I used for the order is different than the one I signed up for my forum account with - opened a support ticket to get that rectified.

Requested info is below:

Ok, I think I see the problem – the device is a Black Series switch as the product ID is: 0003.

I was also able to confirm this by looking at the order with the other email (I’ll fix that for you too).

Unfortunately the Black Series switches do not support scene control (only the Red Series do) so this would explain the issues you’re having :frowning:


Aha! Thanks so much! Good learning experience, definitely know all the ins and outs of the config now :grin:


Lol! Sorry for all the frustration :frowning_face: