Blue Series Cyan, Blue, Yellow, relay click

I have 2 Blue Series switches installed on a 3 gang plate. The blue series when turned off will blink Cyan, Blue, Yellow then relay click and the LED turns off. This is with it paired or unpaired from the hub and only happens in the off position. If I leave it on, it doesn’t have an issue. This happens with a load and without a load. I’m using Smart things, I’ve triple checked the wiring and it has a nuetral with everything setup correctly. What do these blinks mean and has anyone ran into this issue and have a fix? Thanks.

Not sure of the issue, but this was also reported by @siege36 . He swapped out the switch for another and had the same thing occur, so he theorized it was due to a small load. Don’t think he’s had a resolution yet.

I don’t believe it’s from a small load. One switch is powering 4 lights and the other is powering 2. It also only does it in the off position. If I pull the tab on the buttom of the switch, it removes the load completely from the switch and it still has the issue. The other switch’s I have installed in other areas don’t have this issue even with completely removing the load. I’m not sure if it’s a wiring issue in my house and if so what… House was built in 2004.

I agree. I have no resolution however flipping the option in home assistant to disable the relay clicks seem to have mitigated the issue for now. I have no idea if that’s a long term solution.

I don’t have that option with smart things. I don’t believe it’s a pairing issue or hub issue since it will do it with it disconnected from the hub.

So setting it as a dimmer in the settings for smart things has temporarily solved the issue. I can’t use the switches as on/off else it has the issue again for anyone looking for a temp fix. I also didn’t have the drivers installed on my hub with these two switches when I first installed them. Not sure if it’s related. I submitted a ticket on it though.

Just set up my first switch today and was having this exact issue. It only happens when the switch is in “3-Way Dumb Switch” mode. My workaround was to configure the switch to use a “Single pole” configuration, which allows me to use the switch normally as long as one of my dumb switches is in the on position.

My setup is a multi-way (4-way) dumb switch configuration, I should really be using the “3-Way Dumb Switch” mode.**

1 Like

The two switches that have issues are in single pole. If anyone else has issues, be as descriptive as possible. I’m going to reference this thread to support when they get back to me.

Same problem here. I actually want to use the switch in smart mode, but I’m having a lot of issues with that (random bulbs not turning on or off, switching colors and brightness). Until I figure out what’s going on, I want to use the switch in on/off mode.

When I set the switch to on/off mode, if it is on things are good. When I turn it off, the switch colors cycles, and the relay click noise happens once per complete cycle. If I turn the switch on, it stops clicking and cycling. Switching from on/off to dimming mode breaks the cycle.


I had several switches that would cycle 3 colors and click (not sure if it was the same set of three colors?) and found that swapping the line/load wires fixed it.

This is the switch resetting itself, no question.

It’s more than likely due to

  1. Not enough load, non-neutral. Add bypass (or two).
  2. Wiring issue
  3. Switch detecting non-neutral when it is in neutral service.

Not enough load, non-neutral. Add bypass (or two).

In my case, there is a neutral line. Don’t know how much load is enough, but there 20.5W when the lights are on.

Wiring issue

Being a single pole installation, I’m not sure what the wiring issue could be even. There’s really not much in there at all, just a line, load, and a neutral. I will triple check it.

Switch detecting non-neutral when it is in neutral service.

If that’s true, why does it work in dimming mode, or when relay clicks are disabled?

Edit: I triple checked the wiring, and based on the response by @azreal, I checked the Line vs Load. Both were red in my box, and I didn’t bother checking which was which before since the switch is supposed to auto-sense. After confirming which was which and swapping them out, on/off mode works.

@kreene1987, it appears #2 WAS causing my issue, though I was either mislead by the Hardware Features and Capabilities post, or this is an auto-sense bug/limitation. I normally would verify these kinds of things. Thanks for challenging me, and Thanks @Azrael for posting your solution.

Edit: the switch does NOT autosense. This was an initial project goal that didn’t make it into production.

1 Like

I’m pretty sure that while that was in the initial goals for the project it didn’t make the final product. Your switch should be labeled for line/load separately I believe?

It is labeled quite clearly, and I should have known better. I just had it in my head for months that it didn’t matter, and that was my mistake (RTFM!). If this were a GFCI or something else, I would have made 100% sure.

I understand that the wish list was changed before production, and that is 100% understandable. I won’t ever make that mistake again! Hopefully others in a similar situation will find this thread.

Thanks everyone!

1 Like

Good to have confirmation re the labeling (mine have a shipping label but not here yet :slight_smile: ), I also messaged Eric to see if we could get that page updated to help for clarity in the future too btw.

1 Like

I don’t think your circumstance matches mine. I can swap the line and load line but, I clearly remember the load coming from the top of the box on its own wiring set. The lines are all pigtailed inside the gang box together. I’ll have to double check when I get home. It won’t damage it if the line and load are reversed? It makes sense why it would act that way in off and not on.

I wouldn’t blindly swap line and load, may be good to re-validate that they’re connected correctly though?

1 Like

Your right. But from an electrical perspective, you could have the two swapped on a dumb switch and it wouldn’t cause an issue. I don’t know if it’s the same with blue series, but it only having issues in the off mode with the line and load wired incorrectly would make sense why the switch would act weirdly. It would be nice if someone knew why it blinked that specific order because that’s not by magic. Someone programmed it to do that. I’ll be able to test and check it in a few days with my switches.

EDIT: using the air gap, my switch stays on and only has the issue if it’s in the off position. If airgap disconnects the line side and not the load side; if my line and load are reversed, using airgap should completely shut the switch off if wired correctly.

Are you saying if you pull the air gap that the switch (and presumably load) stay powered?

Pulling the air gap, the load disconnects. Is that normal behavior? Saw somewhere that pulling the air gap resets the switch by disconnecting power to it completely. If I had it wired backwards then air gap would act one way or the other. I can’t test any of this and it’s kind of speculative. I can test it this weekend. I have a whole electrical lab I could take a switch to and test it on the bench if needed but I prefer not too since I could smoke a switch or two doing that without knowing how it’s wired internally.